Skip to main content
insightsoftware Documentation insightsoftware Documentation
{%article.title%}
Published:
Was this article helpful?
0 out of 0 found this helpful

System Requirements

The system requirements for Noetix Views Workbench 7.1 are as follows.

These requirements must be read in conjunction with the system requirements of Noetix Enterprise Manager 7.1.

Important: Make sure that you have the latest service packs and updates for Noetix Views Workbench 7.1 and related products.

Prerequisites

This section lists the hardware and software required for installing and using Noetix Views Workbench 7.1.

The hardware and software requirements for Noetix Enterprise Manager 7.1 are applicable to Noetix Views Workbench 7.1 as well.

Server Computer Requirements

The hardware requirement for the Noetix Views Workbench (NoetixViews Workbench) is as follows:

Tablespace: Minimum 1 GB of free space with the AUTOEXTEND feature enabled (dependent on your configuration of Noetix Views (NoetixViews) and Oracle E-Business Suite)

The software requirements for the NoetixViews Workbench are as follows:

  • Noetix Enterprise Manager: 7.1
  • Noetix Views: 7.0, 6.6, 6.5.2, 6.5.1, or 6.5
  • Oracle Database : 19.3.0.0, 12.1.0.2.0, 12.1.0.1.0, 11.2.0.4, 11.2.0.3, 11.2.0.2, 11.2.0.1, or 11.1.0.7
  • Oracle client software: 12.2.0.1.0, 12.1.0.2.0, 11.2.0.4, 11.2.0.3, 11.2.0.1, 11.1.0.7, or 10.2.0.5.

Note: The Oracle Client Installer must be run in the Administrator mode. insightsoftware recommends the use of 64-bit Oracle client; the Oracle client software and database must be of the same version so that compatibility-related issues are avoided. • Apache Tomcat 8.5.5 or later

Requirements for Computers that Access NoetixViews Workbench

Noetix Views Workbench 7.1 supports all browsers that are supported by Noetix Enterprise Manager 7.1.

Compatibility with Other insightsoftware Products

insigihtsoftwarecertifies that Noetix Views Workbench 7.1 is compatible with Noetix Metabuilder 7.1 For the compatibility matrices, see Article No. 000008148 (INFO: Compatibility Matrices) on the Knowledge area of the insightsoftwareSupport Community.

Contact insightsoftwareSupport for information about hotfixes that might be required for compatibility among Noetix Views Workbench (NoetixViews Workbench) and the other products.

Published:

System Requirements

The system requirements for Noetix Views Workbench 7.1 are as follows.

These requirements must be read in conjunction with the system requirements of Noetix Enterprise Manager 7.1.

Important: Make sure that you have the latest service packs and updates for Noetix Views Workbench 7.1 and related products.

Prerequisites

This section lists the hardware and software required for installing and using Noetix Views Workbench 7.1.

The hardware and software requirements for Noetix Enterprise Manager 7.1 are applicable to Noetix Views Workbench 7.1 as well.

Server Computer Requirements

The hardware requirement for the Noetix Views Workbench (NoetixViews Workbench) is as follows:

Tablespace: Minimum 1 GB of free space with the AUTOEXTEND feature enabled (dependent on your configuration of Noetix Views (NoetixViews) and Oracle E-Business Suite)

The software requirements for the NoetixViews Workbench are as follows:

  • Noetix Enterprise Manager: 7.1
  • Noetix Views: 7.0, 6.6, 6.5.2, 6.5.1, or 6.5
  • Oracle Database : 19.3.0.0, 12.1.0.2.0, 12.1.0.1.0, 11.2.0.4, 11.2.0.3, 11.2.0.2, 11.2.0.1, or 11.1.0.7
  • Oracle client software: 12.2.0.1.0, 12.1.0.2.0, 11.2.0.4, 11.2.0.3, 11.2.0.1, 11.1.0.7, or 10.2.0.5.

Note: The Oracle Client Installer must be run in the Administrator mode. insightsoftware recommends the use of 64-bit Oracle client; the Oracle client software and database must be of the same version so that compatibility-related issues are avoided. • Apache Tomcat 8.5.5 or later

Requirements for Computers that Access NoetixViews Workbench

Noetix Views Workbench 7.1 supports all browsers that are supported by Noetix Enterprise Manager 7.1.

Compatibility with Other insightsoftware Products

insigihtsoftwarecertifies that Noetix Views Workbench 7.1 is compatible with Noetix Metabuilder 7.1 For the compatibility matrices, see Article No. 000008148 (INFO: Compatibility Matrices) on the Knowledge area of the insightsoftwareSupport Community.

Contact insightsoftwareSupport for information about hotfixes that might be required for compatibility among Noetix Views Workbench (NoetixViews Workbench) and the other products.

For an optimal Community experience, Please view on Desktop
Powered by Zendesk