Skip to main content
insightsoftware Documentation insightsoftware Documentation
{%article.title%}
Published:
Was this article helpful?
0 out of 0 found this helpful

Installing and Upgrading

For instructions on installing, upgrading to, or uninstalling Noetix Views 7.1, see the Noetix Views Administrator Guide.

Make sure that your environment meets the system requirements for Noetix Views 7.1.

If you are upgrading Noetix Views (NoetixViews) to version 7.1 from versions prior to 6.4.1, you must first upgrade the product to version 6.4.1 and then to version 7.1. Back up your environment before proceeding with the upgrade. Do not uninstall NoetixViews before upgrading it.

If you are upgrading your software from a version before NoetixViews 6.5.2, read the release notes for the intervening versions between version 7.1 and your product version to know about the enhancements, known issues, and fixed issues reported in those versions.

If you are using NoetixViews for Oracle Payroll, you must upgrade the Noetix Payroll Data Mart to version 7.1, which is shipped with Noetix Views 7.1. The data mart can be upgraded to the present version from versions 5.5, 5.4, 5.3, 5.2, 5.1, 5.0, 4.x, and 3.x.

For instructions, see “Upgrade Noetix Payroll Data Mart” in “Module-Specific Information” in the administrator guide.

Contact insightsoftwareSupport for help with installing or upgrading to Noetix Views 7.

Published:

Installing and Upgrading

For instructions on installing, upgrading to, or uninstalling Noetix Views 7.1, see the Noetix Views Administrator Guide.

Make sure that your environment meets the system requirements for Noetix Views 7.1.

If you are upgrading Noetix Views (NoetixViews) to version 7.1 from versions prior to 6.4.1, you must first upgrade the product to version 6.4.1 and then to version 7.1. Back up your environment before proceeding with the upgrade. Do not uninstall NoetixViews before upgrading it.

If you are upgrading your software from a version before NoetixViews 6.5.2, read the release notes for the intervening versions between version 7.1 and your product version to know about the enhancements, known issues, and fixed issues reported in those versions.

If you are using NoetixViews for Oracle Payroll, you must upgrade the Noetix Payroll Data Mart to version 7.1, which is shipped with Noetix Views 7.1. The data mart can be upgraded to the present version from versions 5.5, 5.4, 5.3, 5.2, 5.1, 5.0, 4.x, and 3.x.

For instructions, see “Upgrade Noetix Payroll Data Mart” in “Module-Specific Information” in the administrator guide.

Contact insightsoftwareSupport for help with installing or upgrading to Noetix Views 7.

For an optimal Community experience, Please view on Desktop
Powered by Zendesk